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Chapter 1: 

Carbon Copy Agent Overview

Carbon Copy is a remote system utility. Through secure connections over LAN, modem, or Internet, 
the Altiris Console’s Remotely Control with Carbon Copy window or the Carbon Copy Console can 
launch any combination of Carbon Copy utilities.

The Carbon Copy Agent can be installed on computers to provide remote access. The Carbon Copy 
Agent contains preset configuration options and passwords, providing instant access without 
interaction by the user of the remote computer. When the Carbon Copy Agent is running, a 
administrator can remotely access and control the remote computer to immediately address 
problems that arise.

When the Altiris Console’s Remotely Control with Carbon Copy window or the Carbon Copy 
Console is connected to your computer running the Carbon Copy Agent, it is probably because you 
are having a problem with your computer and placed a support call. However, it could also be that 
the administrator connected to update files, to proactively maintain your computer, or you have 
accessed the computer from home or while traveling.

Your administrator can use Carbon Copy to support you in the quickest way possible – by getting 
an over the shoulder view of the problem, and then taking the action to fix it. When the administrator 
is connected, a dialog box may appear to alert you that a connection has been established. 

When an administrator is remotely controlling your computer, you can see the actions on your 
computer. By viewing the administrator solving your problem, you gain the knowledge of how it 
was resolved. In the future, this may allow you to fix the problem yourself or even avoid it from 
reoccurring.

Carbon Copy Agent’s Features
The Carbon Copy Agent contains the following utilities:

Remote Control - Remote Control allows a remote user (such as an administrator) using the Altiris 
Console’s Remotely Control with Carbon Copy window or the Carbon Copy Console to operate the 
local computer running the Carbon Copy Agent. The keyboard entries and mouse movements from 
the remote computer control the local computer. See “Remote Control” on page 26.

File Transfer - File Transfer allows a remote user (such as an administrator) using the Altiris 
Console’s Remotely Control with Carbon Copy window or the Carbon Copy Console to copy and 
synchronize files with computers running the Carbon Copy Agent. The remote user can also delete 
files and create or remove directories on their own or on the connected computer. File Transfer is 
similar to Windows Explorer, extended to operate over the directories of connected computers. See 
“File Transfer” on page 27.

Voice Chat - Voice Chat allows a remote user (such as an administrator) using the Altiris Console’s 
Remotely Control with Carbon Copy window or the Carbon Copy Console to start a Voice Chat 
session with the user at a computer running the Carbon Copy Agent. You can type messages using 
the Voice Chat utility even if you do not have a sound card, speakers, or a microphone. See “Voice 
Chat” on page 28.

Remote Printing - Remote Printing allows a remote user (such as an administrator) using the Altiris 
Console’s Remotely Control with Carbon Copy window or the Carbon Copy Console to print a 
document from a source computer to a printer attached to a remote computer (destination computer). 
See “Remote Printing” on page 30.
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Phone Book - Phone Book allows the user of a computer running the Carbon Copy Agent or Carbon 
Copy Console to create a list of computers to connect to. Carbon Copy can then automatically 
connect to entries in the Phone Book list. See “Phone Book” on page 8.

Profiles - Profiles allows the user of the computer running the Carbon Copy Agent or Carbon Copy 
Console to control access to the computer by remote users by requiring a valid user name and 
password combination to connect. “Profiles” on page 19.

Running Carbon Copy as a Service
Important: You must set up Carbon Copy as a service before using Windows NT, Windows 2000, 
Windows XP, or Windows 2003 security.

To set up Carbon Copy as a service
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings.
2 Select the Global tab.
3 Select the Load Carbon Copy before Windows Login Prompt check box. Carbon Copy will now run 

as a service automatically every time you start Windows NT, Windows XP, Windows 2000 or 
Windows 2003.

Enabling and Disabling Wait for Call
The Carbon Copy Agent must be configured to accept calls on at least one device to be enabled. By 
default, the agent is set to accept connections on all devices.

To enable the agent
• Click on the Carbon Copy icon in the icon tray, and select Enable Wait for Call. 
Note: If the menu displays Disable Wait for Call, then the agent is already enabled.

To disable the agent
• Click on the Carbon Copy icon in the icon tray, and select Disable Wait for Call.
Note: If the menu displays only Enable Wait for Call, then the agent is already disabled.

Disconnecting from a Computer
To disconnect the agent from the remote computer
1 Click on the Carbon Copy icon in the icon tray, and select Disconnect.
2 Click Yes when prompted to confirm.

Exiting Carbon Copy
To exit the agent
1 Click on the Carbon Copy icon in the icon tray, and select Exit.
2 Click Yes when prompted to confirm.

Uninstalling the Carbon Copy Agent
• To uninstall the Carbon Copy Agent, use Add/Remove Programs from the Windows Control Panel.
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Phone Book

Phone Book entries contain connection information. Entries can include names, phone numbers, 
login names, and login passwords. When launched, Carbon Copy will dial the phone number 
automatically if needed and send a login name and password if required.

The Phone Book tab contains a list of Carbon Copy and dial-up networking connections that you 
have created. You create Phone Book entries using the Create New Connection wizard.

You may set an access password in Security Settings > Global tab to protect the Phone Book from 
unauthorized users. All information in the Phone Book is encrypted when it is stored to disk, so that 
anyone browsing through your files cannot open the Phone Book file and view its contents.

Opening the Phone Book
To open the Phone Book
• Click on the Carbon Copy icon in the icon tray, and select Phone Book.

Phone Book Dialog Box 
Phone Book window - Display a list of Phone Book entries. The list can be displayed in different 
formats by right-clicking the wanted format.

Connect - Connects to a highlighted Phone Book entry.

Add - Starts the Create New Connection wizard.

Delete - Deletes the selected Phone Book entry.

Rename - Change the name of the selected Phone Book entry.

Properties - Opens the Phone Book Properties dialog box of the selected, where you can view and 
change the properties.

Close - Closes the Phone Book window.

Help - Brings up the Help window.

View - Changes the view of the icons. The view choices are Large Icons, Small Icons, List, and Details.

Creating and Configuring Phone Book Entries
Carbon Copy can create multiple types of Phone Book entries including network entries, Internet 
connection entries, modem entries, and network dial-up entries.
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Creating Network Entries
To create a new Network entry
1 Click on the Carbon Copy icon in the icon tray, and select Phone Book and click the Add button. 

The Create New Connection wizard begins.
2 Click Connect Using Carbon Copy, and click Next.
3 Enter a name for the entry. Use a name that helps you identify the entry, such as the location or 

the computer or its principal user.
4 Select IPX Network or TCP/IP Network. Click Next.
5 Enter the workstation name or IP address of the remote computer. Click Next.
6 If required, enter the login name and password. 
7 If you are using Active Directory or Native NT security, enter the domain associated with the 

login name. For example, domain\username. Click Next.
8 To make any changes to this entry now, click the Back button. To make a connection now, select 

the Establish Carbon Copy Session now check box.
9 To save the changes, click Finish and exit the Create New Connection wizard.

Creating Internet Connection Entries
This configuration assumes you are already connected to the Internet through a dial-up networking 
connection or through a network.

To create a new Internet connection entry
1 Click on the Carbon Copy icon in the icon tray, and select Phone Book and click the Add button.

The Create New Connection wizard begins.
2 Click Connect Using Carbon Copy, and click Next.
3 Enter a name for the entry.

Use a name that helps you identify the entry, such as the location or the computer or its principal 
user.

4 Select TCP/IP Network and click Next.
5 Enter the workstation name or IP address of the remote computer. 
6 Select Use the Internet.
7 Select an Internet Locator Server (ILS) from the drop down list. If the ILS is not listed, 

a Enter the address of an Internet Locator Server (ILS).
An example of an ILS address is: ils1.carboncopy.com

b When you are done adding the ILS, click OK. The ILS will appear in the Communication > 
Wait for Call tab.

8 Click Next.
9 If required, enter the login name and password. 
10 If you are using Active Directory or Native NT security, enter the domain associated with the 

login name. For example, domain\username. 
11 Click Next.
12 To make any changes to this entry now, click the Back button. To make a connection now, select 

the Establish Carbon Copy Session now check box.
13 You changes are saved when you choose Finish and exit the Create New Connection wizard.
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Creating Modem Entries
To create a new modem entry
1 Click on the Carbon Copy icon in the icon tray, and select Phone Book and click the Add button. 

The Create New Connection wizard begins.
2 Click Connect Using Carbon Copy, and click Next.
3 Enter a name for the entry. Use a name that helps you identify the entry, such as the location or 

the computer or its principal user.
4 Select a modem. Click Next.
5 Enter the remote computer’s telephone number in the Telephone Number field. Click Next.

Note: See “Using Dial Modifiers” on page 11 for additional information about phone number 
commands. 

6 If required, enter the login name and password. 
If you are using Active Directory or Native NT security, enter the domain associated with the 
login name. For example, domain\username. Click Next.

7 To make any changes to this entry now, click the Back button. To make a connection now, select 
the Establish Carbon Copy Session now check box.

8 To save the changes, click Finish and exit the Create New Connection wizard.
Notes:

• The name you give an entry is how it is listed in the Phone Book tab. Use a name you will 
recognize, like the location or user of the computer.

• Login names and passwords are only needed for computers that require logins. You do not 
include login information for a computer that requires it, you will be asked for it when you call.

• Phone Book names, login names, and login passwords may include any displayable character 
(including spaces), and are NOT case sensitive.

• Phone numbers can include digits, the * (asterisk) and # (pound sign), and dial modifiers. You 
can add characters such as hyphens and spaces for legibility. Carbon Copy will accept up to 38 
characters, but some modems have shorter limits. You can have entries without phone numbers, 
to send login names and passwords to direct connected or mobile computer’s that require them.

Creating Dial-Up Networking Entries
To create a new dial-up networking entry
1 Click on the Carbon Copy icon in the icon tray, and select Phone Book and click the Add button. 

The Create New Connection wizard begins.
2 Click Connect Using Dial-Up Networking, and click Next.
3 Enter a name for the entry. Use a name that helps you identify the entry, such as the location or 

the computer or its principal user.
4 Select modem. Click Next.
5 Enter the remote computer’s telephone number in the Telephone Number field. Click Next.

Note: See “Using Dial Modifiers” on page 11 for additional information about phone number 
commands. 

6 To make any changes to this entry now, click the Back button. To make a connection now, select 
the Establish Carbon Copy Session now check box.

7 To save the changes, click Finish and exit the Create New Connection wizard.
Notes:

• Create a dial-up networking connection when you want to connect to computer, even if this 
computer is not on a network. The computer you are connecting to must be set up as a network 
server for you to be able to access the shared resources.
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Connecting to Phone Book Entries

Connecting to a Phone Book entry
1 Click on the Carbon Copy icon in the icon tray, and select Phone Book.
2 Highlight the Phone Book entry you want to connect to and click the Connect button.

The connection is started. When you connect using a Phone Book entry that includes a login 
name and password, they are sent automatically. If your Phone Book entry does not include the 
user name or password, the computer you are connecting to asks for them.

Note: When you select a Phone Book entry and type in a phone number manually, the entry login 
name and password are still sent. Use this feature if the computer in your Phone Book is mobile, or 
temporarily at a different number.

Using Dial Modifiers
Dial modifiers are command characters imbedded in a phone number that cause the modem to dial 
in a special way. Carbon Copy accepts dial modifiers when entered manually or used in a Phone 
Book entry. 

Which commands are supported and how the modem responds to them depend on the modem. The 
examples given here are from the Hayes factory defaults. The manual for your modem will tell you 
its default settings, and how to change them.

Examples of dial modifiers
T- means touch-tone dial the characters that follow. Tone dial is the default, so you do not need T 
unless you have previously used P (pulse dial). You can use both T and P in the same number. 
P555-1234 T5678 pulse dials 5551234 and tone dials 5678 (an extension).

P - means Pulse dial the characters that follow. See T, above.

@ - means wait 5 seconds longer than the length of time set in the modem’s S7 register. Carbon Copy 
sets this to 30 seconds when it configures your modem. 5551234 @ 5559876 dials 5551234, waits 
35 seconds, and dials 5559876.

, - a comma means pause for the time set in the modem’s S8 register. Carbon Copy sets this to 2 
seconds when it configures your modem. You can use more than one comma for a longer pause. This 
is often used to dial out of a switchboard. 9,555-1234 dials 9, pauses 2 seconds, and dials 5551234.

! - an exclamation point means a hook flash, sometimes used to transfer a call. The modem will go 
on hook for 1/2 second, and go back off hook, as if you pushed the switch-hook button on your 
telephone. The effect of this depends on your switchboard. 5551234!232 dials 5551234, goes on 
hook for 1/2 second, goes back off hook and dials 232.

Phone Book Entry Properties
The Phone Book entry properties are include the General tab, Login tab, and Startup tab.

Phone Book > General Tab
Important: The fields that appear in the General tab change based on the entry in the Connect Using 
field near the bottom of the dialog. 
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TCP/IP Network Connection
If the Phone Book entry represents a network connection (TCP/IP Network is in the Connect using 
field), the following fields appear.

Modem or Direct Line Connection
If the Phone Book entry represents a modem or direct connection (modem line or direct line is in the 
Connect using field), the following fields appear.

Phone Book > Login Tab
Change the login information used when connecting to another computer. The login information you 
enter will be automatically authenticated when the connection is established.

Login Name - Enter the name used to login to the remote computer.

Login Password - Enter the password used to login to the remote computer. The password will appear 
as asterisks.

Confirm Password - Retype the Login Password in this field exactly as you typed it in the Login 
Password field. If the login and confirm passwords do not match, you will be prompted to type them 
again.

Phone Book > Startup Tab
Display Connect dialog - Select the check box if you want a dialog box to appear during your 
connection, informing you of the status of your connection. This option is selected by default

Item Description
Connect using Select the device type you will use to make a connection.
Configure Configure the selected device type.
Workstation Name 
(Network 
Connection only)

Type the name or network address of the computer you want to connect to.

Internet Locator 
Server (TCP/IP only)

After you select Use the Internet, you must add or select an Internet Locator 
Server (ILS). An example of an ILS address is: ils1.carboncopy.com

Dial-up Networking 
Connection 
(Network 
Connection only)

Select a dial-up networking connection.
Select to browse for Carbon Copy systems located on Internet Locator 
Servers. ILS is available from Microsoft as part of their Microsoft Conference 
Server product. Contact Microsoft for more information.

Use Dial-up 
Networking (Network 
Connection only)

Select Use Dial-up Networking when you want to access shared information on 
another computer, even if your computer is not on a network. The computer 
you are connected to must be set up correctly as a network server for you to 
gain access to it.

Item Description
Area Code The area code for the location you are calling.
Telephone Number The phone number for the location you are calling.
Use country code 
and area code

Select this box if you want the country code and area code sent as part of the 
phone number when you make a connection.

Connect using Select the device type you will use to make a connection.
Configure Configure the selected device type.
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Carbon Copy Communications allow you to configure your computer to wait for a call or connection 
and change the workstations communications options. 

Configuring Wait for Call / Disable Wait for Call
By default the agent is enabled every time the system is started and is configured to accept calls on 
all devices.

To configure Wait for Call Options
1 Click on the Carbon Copy icon in the icon tray, and select Communications.
2 Select the Wait for Call tab.
3 Select one or more devices to answer incoming calls. If the device is not in the list, you must go 

to the Device tab, and select it there. (If the computer does not see the device, neither will Carbon 
Copy.)

4 If you will be using an Internet Locator Server (IILS) to make connections, select Use Internet 
Locator Server(s).
• To add an ILS to the Internet Locator Server list, click Add. Add the address of the server into 

the text box. An example of an ILS is ils1.carboncopy.com. 
• To remove an ILS from the Internet Locator Server list, highlight the server and click 

Remove.
5 Select Wait for Call on Startup.
Workstation options determine how this computer is displayed when the administrator is browsing 
for users. It is important to consult with your administrator before making any changes. By default 
your computer is identified by Workstation Name.

Changing the Workstation Options
To change the Workstation Options
1 Click on the Carbon Copy icon in the icon tray, and select Communications.
2 Select the Workstation tab.
3 In the Workstation Name field, enter a name that identifies this computer on the network. By 

default, the workstation name is identified by your system configuration. 
Note: Spaces will appear as underscores. For example, John Doe will appear as John_Doe.

4 To make your workstation name available to other Carbon Copy, select Publish Identification.
5 To specify how long Carbon Copy will wait for a response from the remote computer before it 

times out and hangs up, change the value in Connect Timeout. By default, the timeout is 90 
seconds. The range is 5 to 225.

6 Click OK.
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Communications Properties

The Communications Properties dialog box has a Wait for Call tab, Connections tab, and Workstation 
tab.

Communications > Wait for Call Tab
Select the connection type to use while waiting for a call - Select the types of connection to wait for 
calls.

Internet Locator Server (ILS) Section
Use ILS - When selected, Carbon Copy use the Internet Locator Servers listed in the field.

Add - Opens the Add Internet Locator Server dialog box. 

Remove - Removes Internet Locator Servers from the list.

Options
Wait for Call on Startup - Sets the computer to the wait for call mode when Carbon Copy is started.

Communications > Connections Tab
This tab contains a list of devices used to establish connections.

To see a description of the device, highlight the device name. A description appears in the 
Description section of the dialog box. 

Install Modem - Launches the Add/Remove Hardware wizard to install new modem devices.

Properties - Displays the properties of the highlighted device.

Notes:

• To add new network adapters, click Start > Settings > Control Panel > Network. On the Adapters 
tab click Add. 

• To change the configuration of any previously installed devices, select the device and choose 
Properties.

Communications > Workstation Tab
Workstation Name - A name that identifies this computer on the network. By default, the workstation 
name is identified by your system configuration. Spaces will appear as underscores. For example, 
John Doe will appear as John_Doe.

Publish Workstation Name - When selected, the workstation name is made available to other Carbon 
Copy users. If not selected, remote users are still be able to connect to the computer by manually 
entering the workstation name.
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Carbon Copy includes a robust set of security options. You can combine any of the options to 
provide your system with multi-level security. The following levels of security are available:

Global Security - segregates the agent configuration into four groups (Phone Book, Profiles, Security 
Options, and User Interface) and then allows you to assign a password to any or all of these groups. 
When attempting to access any of these configurations, you must enter the correct password before 
access will be allowed.

Session Security - determines the amount of time allowed for a Carbon Copy session and the amount 
of time that the connection can remain inactive before the session ends.

Connections Security - determines the actions that the agent takes when a remote user connects or 
disconnects from the computer. Examples of these settings are Approve Connections, Exit Agent on 
Disconnect, and Reboot on Disconnect. These settings can greatly improve security to the agent by 
forcing the agent user to participate in the connection process.

Login Security - determines who can connect to your system, and how they will be validated. Login 
options include:

• Active Directory - Authenticates a group member by checking a list stored in an Active Directory 
Service. Supported on Windows 2000 and higher only.

• Native NT - Authenticates a group member by checking a local or domain account. Supported on 
Windows NT and higher only.

• Carbon Copy - Authenticates users based on a list of users names and passwords created on the 
local computer. Carbon Copy profiles can be used on any operating system.

• Profiles - The individual user name and passwords of remote users connecting to the remote 
computer.

• Encryption Security - is the scrambling of data between computers. This eliminates the possibility 
of anyone capturing data during a connection. Encryption is enabled by default.

Note: Your administrator may have already configured these options. Check with your administrator 
before making any changes.

Security

Accessing Security
To access the Security Options settings
• Click on the Carbon Copy icon in the icon tray, and select Security > Settings.
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Setting Global Security
Global Security segregates the Carbon Copy Agent configuration into four groups (Phone Book, 
Profiles, Security Options, and User Interface) and then allows you to assign a password to any or 
all of these groups. When attempting to access any of these configurations, you must enter the 
correct password before access will be allowed.

To set Global Security
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings and click the Global 

tab. 
2 Enter a password in the Security Password field. The password can be up to 18 characters and 

will appear as asterisks. 
3 Click on the areas where you will require passwords, your options are Phone Book, 

Communications, Security, and Event Log.
Important: Your administrator may have already configured these options. Check with your 
administrator before making any changes.

4 Click OK.

Setting Session Security
Session Security determines the amount of time allowed for a Carbon Copy session and the amount 
of time that the connection can remain inactive before the session ends.

To set Session Security
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings and click the Session 

tab. 
2 If you want to set the amount of time the connected computer can remain inactive before ending 

the connection, select the Enable Inactivity Timeout check box. The default Inactivity Timeout is 15 
minutes.
Note: If both computers select this option, but choose different times, the shorter amount of time 
selected will be used. If the user remains inactive for the selected amount of time, the connection 
will automatically end.

3 If you want to set the maximum amount of time for each session, select Enable Session Time Limit. 
The session will automatically end at the time limit selected. The default Session Time Limit is 60 
minutes.

4 Click OK.

Setting Connections Security
Connections security determines the actions that the Carbon Copy Agent takes when a remote user 
connects or disconnects from the computer. Examples of these settings are Approve Connections, Exit 
Agent on Disconnect, and Reboot on Disconnect. These settings can greatly improve security to the 
remote computer by forcing the user to participate in the connection process. You can also choose 
to reboot upon disconnect and load Carbon Copy automatically when you start Windows.

To set Connections Security
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings and click the 

Connections tab. 
2 Select the Prompt to Approve Connections options to require user approval when connections are 

attempted.
3 Select the actions that occur before and after a connection.
4 Select the maximum number of simultaneous connections.
5 Click OK.
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Setting Logins Security
Logins Security determines who can connect to your system, and how they will be validated. Login 
security requires profiles, which contain user and password information. Profiles can be created with 
Carbon Copy, or can be pulled from the Active Directory or Native NT lists. 

When Logins are enabled, Carbon Copy contains additional features that protect the computer. You 
can specify the length of the passwords and lockout users who exceed a specific number of login 
attempts.

To set Logins Security
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings and click the Logins 

tab. 
2 Select either Use None, Active Directory, Native NT, or Carbon Copy from the drop-down list.

To force the administrator to login to your computer when connecting, select Logoff NT on 
Connect. This will log off whoever is logged in and force the administrator to login. This option 
will be grayed out if you are not using Windows NT security.

3 Select the number of maximum Login Attempts Allowed. 
4 Select the Login Timeout, in seconds.
5 Select the Minimum password length required. The login password you assign to the Administrator 

must be at least the number of characters specified here. This option will be grayed out if you are 
using Windows NT/2000/XP/2003 Security. For minimum password length in Windows NT/
2000/XP/2003, set this parameter in the Windows User Manager.

6 To lockout users who repeatedly attempt to connect to your computer, select Enable Lockout 
Security. You can lockout all users who try to connect to your system after exceeding the number 
of allowed login attempts or lockout only the offending computer. 
If you choose to lockout all systems, Carbon Copy automatically switches to disabled. Any 
computer that attempts to connect to your computer receives a message indicating that Carbon 
Copy is no longer accepting incoming connections. To receive incoming connections again, reset 
Carbon Copy to enabled. 
If you choose to lockout only the computer that is attempting to make a connection to your 
computer, other computers can still connect. Carbon Copy records additional connection 
attempts made by the locked out computer in the Event Log file, if you turned Event Logging.

7 Click OK.

Setting Encryption
Encryption Security is a method of scrambling data on the sending side and having a code to 
unscramble the data on the receiving side. Encryption is enabled by default and negotiated on each 
connection. 

To set Encryption Security
1 Click on the Carbon Copy icon in the icon tray, and select Security > Settings and click the 

Encryption tab. 
2 Click Require Data Encryption.

• To have Carbon Copy randomly generate key with each connection, clear the Use Manual Key 
check box. 

• To use a manual key, select the Use Manual Key check box and enter the key in the fields. The 
key can be any hexadecimal characters, 0-9 and A-F, and must be 16 characters. For example, 
you can use A0 B1 C2 D3 E4 F5 67 89.

Important: When using manual encryption, both sides must have the same encryption key.
Altiris Carbon Copy Agent Help 17



Chapter 4: Security and Profiles Security

 

Security Options Dialog Box
The Security Options dialog box has a Global tab, Sessions tab, Connections tab, Logins tab, and 
Encryption tab.

Security > Global Tab
Important: Your administrator may have already configured these options. Check with your 
administrator before making changes.

Security Password - The password can be up to 18 characters and will appear as asterisks. 

Access Required Security Password - Select the items you want protected by the Security Password.

Load Carbon Copy before the Windows login prompt - When selected, Carbon Copy loads before the 
Windows login prompt appears. The default is selected. 

Security > Session Tab
Important: Your administrator may have already configured these options. Check with your 
administrator before making changes.

Enable Inactivity Timeout - When selected, enables the Inactivity Timeout (mins) field.

Inactivity Timeout (mins) - Determines the amount of time a connected computer can remain inactive 
before the connection will be ended. The default Inactivity Timeout is 15 minutes. 

Enable Session Timeout Limit - When selected, enables the Inactivity Timeout (mins) field. 

Session Timeout Limit (mins) - Determines the maximum amount of time for each session. The default 
Session Time Limit is 60 minutes.

Security > Connections Tab
Important: Your administrator may have already configured these options. Check with your 
administrator before making changes.

Prompt to Approve Connections - Requires user approval when connections are attempted. The 
options are:

• Never - Connections can be made without approval.
• Always - Connections can only be made with approval.
• Only when logged in (NT/2000) - Connections will only be made with approval when a user is 

logged into a Windows NT/2000 computer. When logged out, connections are always allowed.
Connections

• Notify on Connect - Notifies the current user that a remote computer is attempting to connect.
• Require Callbacks - All users will be called back when they connect to this computer. A callback 

number must be supplied on the Callback tab of the profile Properties dialog box. If you do not 
supply a callback number, the user will be disconnected.

• Reboot on Disconnect - Determines if the computer reboots when a connection ends. If multiple 
computers are connected, they all must disconnect before the reboot takes effect. 

• Exit Carbon Copy on Disconnect - Determines if Carbon Copy automatically closes when the 
connected computer disconnects.

• Logoff on Disconnect - Determines if the current user will be logged off when a connection ends.
• Allow Outbound Calls - Selected by default. Deselect if you do not want outbound calls to be made 

from this computer.
Maximum Connections - Select the maximum number of connections allowed during a Carbon Copy 
session. The maximum is 256.
Altiris Carbon Copy Agent Help 18



Chapter 4: Security and Profiles Profiles

 

Security > Logins Tab
Important: Your administrator may have already configured these options. Check with your 
administrator before making changes.

Login Type - Select either Use None, Active Directory, Native NT, or Carbon Copy from the drop-down 
list.

Logoff NT on Connect - Select to force the administrator to login to your computer when connecting. 
This will log off whoever is logged in and force the administrator to login. This option will be grayed 
out if you are not using Windows NT security.

Login Attempts Allowed - Enter the maximum number login attempts allowed. By default, 3 login 
attempts are allowed. You can allow between 1 and 10 login attempts.

Login Timeout (secs) - Enter the amount of time the user has to attempt to login. By default, 30 
seconds are allowed. You can allow between 1 and 999 seconds.

Minimum password length required - The login password you assign to the Administrator must be at 
least the number of characters specified here. This option will be grayed out if you are using 
Windows NT/2000 Security. For minimum password length in Windows NT/2000, set this 
parameter in the Windows User Manager.

Enable Lockout Security - Select to lockout users who repeatedly attempt to connect to your 
computer. You can lockout all users who try to connect to your system after exceeding the number 
of allowed login attempts or lockout only the offending computer.

•  If you choose to lockout all systems, Carbon Copy automatically switches to disabled. Any 
computer that attempts to connect to your computer receives a message indicating that Carbon 
Copy is no longer accepting incoming connections. To receive incoming connections again, reset 
Carbon Copy to enabled. 

• If you choose to lockout only the computer that is attempting to make a connection to your 
computer, other computers can still connect. Carbon Copy records additional connection 
attempts made by the locked out computer in the Event Log file, if you turned Event Logging.

Security > Encryption Tab
Important: Your administrator may have already configured these options. Check with your 
administrator before making changes.

Require Data Encryption - To require data encryption, select the check box.

Use Manual Key - When the Require Data Encryption is selected, the Use Manual Key check box is 
enabled.

• To have Carbon Copy randomly generate key with each connection, clear the check box. If a 
manual key is not specified and the Require Data Encryption is selected, Carbon Copy will 
generate a random key with each connection.

• To use a manual key, select the Use Manual Key check box and enter the key in the fields. The 
key can be any hexadecimal characters, 0-9 and A-F, and must be 16 characters. For example, 
you can use A0 B1 C2 D3 E4 F5 67 89.
Note: When using manual encryption, both sides must have the same encryption key.

Profiles
Profiles contain the information required to authenticate an administrator onto a remote computer. 
Each profile contains a user name and password. Profiles can be created using Local Carbon Copy 
security or using Active Directory or Native NT security groups.
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Accessing Profiles
To access profiles
• Click on the Carbon Copy icon in the icon tray, and select Security > Profiles.

Profiles Dialog Box
Profiles window - Display a list of the profiles. The list can be displayed in different format by right-
clicking inside the window clicking the wanted format.

Add - Launches the Create New Profile wizard. (Available with Carbon Copy profiles only.)

Remove - Removes the selected profile. (Available with Carbon Copy profiles only.)

Rename - Changes the name of the selected profile.

Properties - Opens the selected profile’s Properties dialog box, where you can view and change the 
properties of that profile.

Close - Closes the Profiles dialog box.

Help - Opens the Help dialog box.

The Default User
The Profiles dialog box contains a Default User icon. This icon represents the access rights that 
another computer a connection is made. By default, the connected user will be able to access all 
Carbon Copy utilities except for the Phone Book, Profiles, and Security Options dialog box. You can 
change the settings for the Default user the same as you would for any other user.

Creating Carbon Copy Profiles
To create new Carbon Copy profiles
1 Click on the Carbon Copy icon in the icon tray, and select Security > Profiles.
2 Double click on the Create New Profile icon to launch the Create New Profile wizard.
3 Follow the wizard instructions. When completed, a new profile icon will appear in the Profiles 

window. To edit the profile, right click and select Properties.

To allow users to login on different domains
Carbon Copy users can be chosen from one or more domains. 

When a user logs onto a particular domain, the exact domain/user name format must be strictly 
adhered to. 

Adding Active Directory or Native NT Profiles
Adding AD and NT groups
When using NT or AD support you have to add the group to the Profiles

1 Click on the Carbon Copy icon in the icon tray, and select Security > Profiles.
2 Click on the ADD Group icon to open the Add Group dialog box.
3 Expand a tree view of groups or OUs of the domain. If the group or OU is in a AD forrest, other 

domains in the forrest will display. 
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4 Select the group or OU that contains the domain users that should be allowed Carbon Copy 

access. 
When you add a group, the members in the group are allowed access by default.

Managing Profiles
User and group profiles can be allowed or denied access to the computer or to specific Carbon Copy 
features and utilities on the computer.

To change the access a profile has
1 Click on the Carbon Copy icon in the icon tray, and select Security > Profiles.
2 Right click on the user or group icon that you want to allow or disallow connections to.
3 Select the properties option.
4 Select the box for items you want the profile to have access to. Clear the box for the items you 

do not want the profile to have access to.

Profile Properties
A profile’s Properties dialog box has a Profile tab, Login tab, and Callback tab.

Note: By default, NT/2000 User Groups are not allowed access.

Profiles > Profile Tab
User Profile - Select the Carbon Copy utilities that can be launched when connected. You may also 
select whether the remote user may access configuration options, such as Phone Book or Security. 
By default, only the utilities are selected.

Allow Connections - Select to allow the profile to connect to your computer. If Allow Connections is 
not selected, a remote user cannot connect to the computer using the profile.

Profiles > Login Tab (Used with Login Type “None” and 
“Carbon Copy”) 
Login Password - Enter a login password for a remote user to access your computer. Login passwords 
are optional. The Login Password appears as asterisks. 

Confirm Password - Retype the login password for verification. Type the password exactly as you did 
the first time

When you click OK, if the passwords in the Login Password and Confirm Password fields do not 
match, you will be prompted to reenter them.

Profiles > Callback Tab (Used with Login Type “None” and 
“Carbon Copy”)
When callback type other then None is selected, Carbon Copy hangs up and dials the callback phone 
number. This confirms that the call actually came from the authorized computer, and reverses the 
telephone charges.

Callback type 
• None - No callback is performed. This is the default.
• Fixed - The computer placing the call is called back at the number in the Callback Phone Number 

field. You must enter a phone number in the Callback Phone Number field when you select Fixed.
• Roving - Entering a phone number in the Callback Phone Number field is optional. If you enter a 

number in this field, it becomes the default number. When the user who originates the call dials 
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in, the default call back number, if supplied, appears in the Roving Callback dialog box. The 
connection can be made using this phone number, or can be changed if the user is at a different 
location.

• Passthrough - Works the same as Roving, except you are given the additional option of 
completely bypassing the callback.

Callback Phone Number
• Area code - The area code for the location you are calling.
• Telephone number - The phone number for the location you are calling.
• Country code - The country code for the location you are calling.
• Use country code and area code - Select this box if you want the country code and area code sent 

as part of the phone number when you make a connection.
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Event Log

The Event Log tracks messages generated by Carbon Copy events. Any messages generated are sent 
to a file which you can view using Windows Notepad.

There are two general categories: Log Event Classes and Log Event Types. Log Event Classes 
include warnings and errors. Log Event Types specify task-related information, such as security or 
communications.

Event Classes
Information - Messages about completed system tasks.

Warnings - Messages about uncompleted system tasks.

Error - Messages about fatal errors that occurred.

Event Types
Security and Login - Messages about who accessed or disconnected from the system.

Communications - Messages about numbers called, or timeout and disconnect information.

File Transfer - Messages about what files were transferred, and whether the transfer was successful.

Remote Control - Messages about actions that occurred during Remote Control.

Remote Printing - Messages about actions that occurred during Remote Printing.

Other - Messages about the Event Log path or when the log was started or stopped.

Starting and Stopping the Event Log
To start or stop the Event Log
1 Click the Carbon Copy icon in the icon tray, and select Event Log.
2 Select the Events tab.
3 To start logging, click on the Start Logging button, or to stop the logging, click on the Stop 

Logging button.
Notes:

• Select the Log Event Classes and Types on this same tab.
• Select the Log file location on the Log File tab.
• Select a maximum file size to keep the Event Log from growing too large.
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Clearing the Event Log

To clear the Event Log
1 Click on the Carbon Copy icon in the icon tray, and select Event Log.
2 Select the Log File tab.
3 Click the Clear Log button. This will empty the Event Log.

Specifying Event Classes and Types
To specify Event Classes and Types
1 Click on the Carbon Copy icon in the icon tray, and select Event Log.
2 Select the Events tab.
3 Select the Event Log Classes to be logged.
4 Select the Log Event Types to be logged.
5 To start logging to the Event Log file, press Start Logging.
6 To stop logging to the Event Log file, press Stop Logging.
7 Click OK.

Setting the Event Log file Options
To set Event Log file options
1 Click on the Carbon Copy icon in the icon tray, and select Event Log.
2 Select the Log File tab.
3 Select either Log as Windows NT/2000 Events or Log to File.

If you are on a Windows NT/2000/XP/2003 computer and select Log as Windows NT/2000 Events, 
the Carbon Copy events will be included in the Windows Event Viewer.
If you select Log to File, enter the file name and location where the Event Log should be saved. 
By default the events are stored in the file ccw32.log in the Carbon Copy installation directory. 

4 To wrap the events into multiple lines in the Event Log, select Wrap Messages.
 Wrapping the messages improves the readability and appearance of the log file.

5 Set the Maximum size for the Event Log, set a number between 10 and 5000 lines. The default is 
1000 lines.

6 To view the current log file, click View Log.
Note: If you are configured to log as Windows NT Events, you can also view the events in the 
Windows NT Event Viewer. To access the Windows NT Event Viewer, click Start > Programs > 
Administrative Tools > Event Viewer.

7 To empty the log file, press Clear Log.
8 Click OK.

Event Log Properties
The Event Log dialog box has a Events tab and a Log File tab.
Altiris Carbon Copy Agent Help 24



Chapter 5: Event Log

 

Event Log > Events Tab
You can specify which events will be written to the log file. There are two general categories: Log 
Event Classes and Log Event Types. Log Event Classes include warnings and errors. Log Event 
Types specify task-related information, such as security or communications.

Event Log Classes
• Information - Messages about completed system tasks.
• Warnings - Messages about uncompleted system tasks.
• Error - Messages about fatal errors that occurred.

Event Log Types
• Security and Login - Select to log messages about who accessed or disconnected from the system.
• Communications - Select to log messages about numbers called, or timeout and disconnect 

information.
• Utilities - Select to log messages about Carbon Copy utilities. 

Remote Control Event Types
Running Processes - Select to log messages about running processes.

Start Logging / Stop Logging
Start Logging - Click to start logging information to the Event Log.

Stop Logging - Click to stop logging information to the Event Log. 

Event Log > Log File Tab
The settings on the Log File tab allow you to change Event Log file properties.

Log to
• Log to File - When selected, enables the Event Log Filename field and Wrap Messages check box 

and disables the Log as Windows NT/2000 Events option.
• Event Log Filename - When Log to File is selected, enter the file name and location where the 

Event Log should be saved. By default the events are stored in the file ccw32.log in the Carbon 
Copy installation directory.

• Wrap Messages - When selected, the event messages wrap into multiple lines in the Event Log. 
Wrapping the messages improves the readability and appearance of the log file.

• Log as Windows NT/2000 Events - When selected and you are on a Windows NT/2000/XP/2003 
computer, the Carbon Copy event messages are included in the Windows Event Viewer.

View Log / Clear Log 
• View Log - Click the button to view the current log file.

Note: If you are configured to log as Windows NT Events, you can also view the events in the 
Windows NT Event Viewer. To access the Windows NT Event Viewer, click Start > Programs > 
Administrative Tools > Event Viewer.

• Clear Log - Click the button to clear the content of the log file.
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General Options

The General Options are the Carbon Copy utilities that the Carbon Copy Agent uses. They are:

• Remote Control (page 26)
• File Transfer (page 27)
• Voice Chat (page 28)
• Remote Printing (page 30)

Remote Control
Remote Control allows a remote user to take full operational control, including the ability to launch 
applications or change system settings, of a remote computer that is running the Carbon Copy Agent. 
When Remote Control is started from a remote computer, a Remote Control window appears on the 
computer that displays your computer’s desktop. By default, all keyboard and mouse actions done 
within the Remote Control window on the remote computer and on the local computer are displayed 
on both computers.

Using the Carbon Copy Agent, you can configure your computer to only allow remote users to view 
your desktop, not control your computer.

Setting Remote Control or View Only Mode
By default, a computer running the Carbon Copy Agent is set to allow remote users to remotely 
control the computer. Using the Carbon Copy Agent, you can set the computer to allow remote users 
to only view, not to control, the computer. You may want to use the view only mode when the 
computer running the Carbon Copy Agent is doing a demonstration that you do not want interrupted 
by a remote user. 

1 Click on the Carbon Copy icon in the icon tray, and select General Options > Remote Control.
2 Select the Input Options tab.
3 Select or clear the Allow local keyboard and mouse only check box. 

• To restrict remote users to only be able to view your computer’s desktop, select the check 
box. 

• To allow remote users to remotely control your computer, clear the check box. 
4 Click OK.

Remote Control Properties
The Remote Control Options dialog box has an Input Options tab.
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Remote Control > Input Options Tab
Allow local keyboard and mouse only - Select this check box so remote users can only view your 
computer’s desktop, not control your computer. Clear this check box so remote users can remotely 
control your computer. 

Note: You may want to select the check box when the computer is running a demonstration that you 
do not want interrupted by a remote user.

File Transfer
File Transfer allows a remote user using Carbon Copy Solution or Carbon Copy Console to copy, 
synchronize, create, and delete files or directories on the local and remote computers.

Using the Carbon Copy Agent interface you can set the Allow Incoming File Transfers option and the 
Allow Outgoing File Transfers settings and you can restrict directories on your computer from File 
Transfer.

Allow or Restrict Incoming or Outgoing File 
Transfers
To allow or restrict incoming or outgoing file transfers
1 Click on the Carbon Copy icon in the icon tray, and select General Options > File Transfer.
2 Select the General tab.
3 Select the options you want.
4 Click OK.

Restricting Directories from File Transfer
To restrict directories from File Transfer
1 Click on the Carbon Copy icon in the icon tray, and select General Options > File Transfer.
2 Select the Directory Restrictions tab.
3 Expand any drive or directory by double clicking. Select the drive or directory to be restricted.
4 Click on the Restrict/Allow Access button at the bottom of the window. A symbol will appear on 

the selected directory indicating that access has been restricted.
5 To make a directory available again, simply select the directory, and click on the Restrict/Allow 

Access button again. The symbol will disappear, indicating the area is available for file transfer.
Notes:

• Directory Restrictions is only applicable if other users with File Transfer capability will be 
connecting to this computer.

File Transfer Properties
The File Transfer Options dialog box has a Transfer tab and a Directory Restrictions tab.

File Transfer > Transfer Tab
Transfer Options specify File Transfer conditions and restrictions. 

Select any of the following General Options
Allow Incoming File Transfers - Allows file transfers from a connected computer to your computer.
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Allow Outgoing File Transfers - Allows file transfers from your computer to a connected computer.

File Transfer > Directory Restrictions Tab
Navigation window - Expand the drive or directory by double clicking and select the drive or 
directory to be restricted.

Restrict/Allow Access button - Click the button to restrict or allow access to the selected drive or 
directory. A symbol displays on the drives and directories when access has been restricted.

Notes:

Directory Restrictions is only applicable if other users with File Transfer capability will be 
connecting to this computer.

Voice Chat
The Voice Chat feature allows a remote user of the Altiris Console’s Remotely Control with Carbon 
Copy window or the Carbon Copy Console to speak with users on computers running the Carbon 
Copy Agent even while they run Remote Control, File Transfer, or any other utility. Any number of 
Carbon Copy users, connected to a central computer, can speak with one another. While using Voice 
Chat, you can also exchange messages with the users of a connected computer by entering text in 
the fields at the bottom of the Voice Chat window. You can copy text chat messages to the Windows 
Clipboard and paste it into other applications, or copy text from an application and paste it into the 
text chat window.

You must have a sound card, speakers, and a microphone on each computer for the audio component 
of Voice Chat to work. If a computer is not equipped for the audio, you can still exchange messages 
using text chat.

Entering a Voice Chat Session
To enter a Voice Chat session
1 The remote user at the Altiris Console’s Remotely Control with Carbon Copy window or the 

Carbon Copy Console will initiate the Voice Chat session. A dialog box requesting a voice chat 
will appear. You must click OK to enter the session.
The Voice Chat window will appear on both computers. The console’s voice data is sent to the 
remote computer’s speakers and vice versa until the session is ended.

2 In the Voice Chat window, click the slider button to adjust the speaker volume or the microphone 
sensitivity. To mute the speakers or microphone, select the Mute check box.
While in Voice Chat, you can type text messages to all connected users. Click in the box at the 
bottom of the Voice Chat dialog box, and type your message. Press ENTER to send your text 
message. 
The message automatically appears on the other computer and the other computer’s message will 
automatically appear in the other section of the window.

3 To end the session, click the Close button in the upper right corner of the Voice Chat window.
Notes:

• Input, output and background noise suppression levels may require adjustment for highest sound 
quality.

• During a voice chat session, the quality of the audio heard by either user may decrease as more 
Carbon Copy tools are used, or while the applications are performing data-intensive tasks.

• If your sound card does not support full-duplex operation, red and green status lights will appear 
in the upper right corner of the Voice Chat dialog box. When the green status light is on, your 
voice is transmitted to the other user. When the red light is on, the other user is speaking to you, 
and your voice is not transmitted.

• To decrease the size of the Voice Chat window, click on View and select Hide Audio Controls.
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• You can type any printable ASCII character, plus CTRL+G (beep) and BACKSPACE.
• Older text that scrolls out of view is held in each Chat window, and you can scroll to see it.
• If the other user’s Chat window is not active, any text you send is ignored. You will hear a beep 

when you type, but the other user will not know you are sending text.

Setting Input Options 
To set Input options
1 Select the input device that Carbon Copy will use when running Voice Chat.
2 You can adjust the output level automatically or manually:

• If you select Use Automatic Setting, click the Configure button to set the input level for your 
microphone/sound card.

• If you select Use Manual Setting, move the slider to the desired level.
3 You can adjust the background noise level automatically or manually:

• If you select Use Automatic Setting, click the Configure button to set the background noise 
level for your microphone/sound card.

• If you select Use Manual Setting, move the slider to the desired level.
4 Click OK.

Setting Output Options 
To set Output options
1 Select the output device that Carbon Copy will use when running Voice Chat.
2 You can adjust the output volume level manually pressing the Play Sample button and moving 

the slider to the desired volume level.
3 Click OK.

Voice Chat Properties
The Voice Chat Options dialog box has a General tab, Output tab, and Input tab.

Voice Chat > General Tab
Select audio (.wav) file you would like played when someone wishes to chat with you - The list contains 
audio files that can be played when a remote user requests a chat. Voice Chat alerts you of incoming 
calls with an audio announcement. 

Test - Plays the audio file selected.

User Name. Used to display conference participants - Enter the name you want displayed to conference 
participants. If you do not enter a user name, the workstation name will be used by default.

Disable Audio - Select the check box to disable the use of all incoming and outgoing audio during a 
Voice Chat session.

Force half-duplex - Select the check box to force half-duplex for all computers participating in a voice 
chat conference. Voice Chat is a full duplex application, which can record and play audio 
simultaneously. However, not all audio cards support this feature. To use Voice Chat on audio cards 
that do not support full duplex, select Force half-duplex.
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Voice Chat > Output Tab
The Output tab sets the device and volume level used when speaking through a Voice Chat 
connection. You can adjust the output wave device and the output volume.

Voice Chat > Input Tab
The Input tab sets the device, volume and noise suppression levels used when someone is speaking 
to you through a Voice Chat connection. You can adjust the input wave device, the input level, and 
the background noise suppression level.

Remote Printing
Computers running the Altiris Console, the Carbon Copy Console, or the Carbon Copy Agent can 
be set up to use Remote Printing. The remote printing feature allows users at connected computers 
to print documents on the remote computer. 

For remote printing to work, Remote Printing must be running and the source computer (where the 
file is that you want to print) must have a printer defined with properties that use the 
Carbon_Copy_Printer port and the same printer driver as the destination computer’s default printer.

For example, if the destination printer is an HP LaserJet 4, then the source computer should have a 
printer definition configured to use the Carbon_Copy_Printer port and the HP LaserJet 4 printer 
driver. If the destination computer’s default printer is changed, the source computer’s printer 
definition must be reconfigured to use the same printer driver as the destination computer’s default 
printer driver.

Remote Printing works only from Windows applications. It is not possible to print remotely from a 
DOS application.

Configuring Remote Printing
Before you can use Remote Printing, you need to configure the source computer (where the file is 
that you want to print) to print to a local printer that uses the Carbon_Copy_Printer Port and has the 
same drivers as the destination computer’s default printer.

To configure remote printing on the source computer
1 From the Windows start menu, click Start > Settings > Printers.
2 Double click on the Add Printer icon in the Windows Printers folder.
3 Select Local Printer or My Computer. Click Next.
4 The following steps may appear in reverse order depending on the computer’s operating system:

a Select the Carbon Copy Printer Port. Click Next.
b Select the destination computer’s printer manufacturer and model. Click Next.
c Type in a printer name. For example, HP LaserJet via Carbon Copy. Click Next.
d For Windows NT/2000, you will be prompted to share the printer. Click Not Shared and then 

click Next.
5 Follow the remaining steps to install the printer.
Notes:

• The source computer’s default printer does not have to be set to remote printer definition.
• Bidirectional support must be disabled. To verify, right click on the remote printer’s icon and 

select Properties. For Windows 95/98/Me, select the Details tab, click on Spool Settings, and 
verify that bidirectional printing is not selected. For Windows NT/2000, select the Ports tab and 
verify that bidirectional support is not enabled.
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Printing to a Remote Printer
Remote Printing works only from Windows applications. It is not possible to print remotely from a 
DOS application.

To print to a remote printer
1 Make sure you have a printer defined to use Remote Printing. See “Configuring Remote 

Printing” on page 30.
2 Make sure that you have a connection to the destination computer and Remote Printing is 

running.
Important: The Remote Printing utility can not be started from the Carbon Copy Agent. It must 
be started from the Altiris Console’ Remotely Control with Carbon Copy window or the Carbon 
Copy Console. 

3 Make sure that the destination computer’s default printer uses the same print driver as the source 
computer’s printer for remote printing.
If the destination computer’s default printer does not use the same print driver as the source 
computer’s printer for remote printing, the source computer’s printer definition must be 
reconfigured to use same printer driver as the destination computer’s default printer driver.

4 Print the file from the application or from Windows explorer using the printer defined for the 
destination computer.
The print job will be printed on the printer connected to the destination computer.

Remote Printing Properties
The Remote Printing Options dialog box has a Printer Selection tab.

Remote Printing > Printer Selection Tab
Only configure these options on the destination computer (where the printer is that will be receiving 
the print job) only.

Select the printer attached to this PC - Select the printer on the destination computer you want remote 
print jobs printed to. If no printer is selected, Carbon Copy uses the Windows selected default printer

Printer Setup - Opens the Printers and Faxes window.

Add New Printer - Starts the Add Printer Wizard.

Only set these options on the computer that will be receiving the print job.
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Wizards

Carbon Copy include the Create New User Wizard and the Create New Connection Wizard to help you 
quickly complete tasks. Many of the pages in the wizards contain context-sensitive help. The 
information in this section is the information that is displayed by the wizard’s Help button.

Create New User Wizard
The Create New User wizard creates a customized profile for each user who will be connecting to this 
computer. A profile contains the user name and password for each user.

Create New User - Login
Enter a user name and login password for the user who will be connecting to your computer.

Login passwords are optional. The login password appears as asterisks. You must retype the login 
password in the Confirm Password field for verification. Type the login password exactly as you did 
the first time and choose OK. If the passwords in the Login Password and Confirm Password fields do 
not match, you will be prompted to reenter them.

Create New User - Callback Type
Select a callback type for the user. Available callback types are:

None - No callback is performed. This is the default.

Fixed - The computer placing the call is called back at the number in the Callback Phone Number 
field. You must enter a phone number in the Callback Phone Number field when you select Fixed.

Roving - Entering a phone number in the Callback Phone Number field is optional. If you enter a 
number in this field, it becomes the default number. When the user who originates the call dials in, 
the default call back number, if supplied, appears in the Roving Callback dialog box. The connection 
can be made using this phone number, or can be changed if the user is at a different location.

Passthrough - Works the same as Roving Callback, except you are given the additional option of 
completely bypassing the callback.

Callback Phone Number - Enter the callback phone number in this field.

Create New User - Profile
Select which Carbon Copy utilities the user can access after they are connected to your computer.

By default, all the utilities are selected, except for the Phone Book, Profiles, and Security Options.

You can also select whether this user is allowed to connect by selecting the Allow Connections check 
box.
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Create New User - Finish
You have successfully completed creating a new profile. If you want to make changes to this profile 
now, click Back. The dialog boxes you just completed will reappear. To save the profile, click Finish. 
The new profile will appear as an icon in the Profiles window.

Note: To make changes to this profile later, highlight the profile icon on the Profiles window and 
click Properties.

Create New Connection Wizard
Use the Create New Connection wizard to create a new phone book entry. After you create a new 
connection, you can place a call to a remote computer. 

You can create both Carbon Copy connections and dial-up networking connections. Create a Carbon 
Copy connection when you will be connecting using a modem, a local area network, or via direct 
connect. Create a dial-up networking connection when you will be establishing a remote network 
node.

To continue, click Next.

Create New Connection - Name and Connection 
Type
Enter a name to represent the computer you are connecting to. Enter a name that will help you 
identify the computer, such as its location, or the name of the person using it. The name may include 
any displayable character (including spaces). Names are NOT case sensitive.

Select the type of device you will use to make the connection. You can select a modem, direct or 
network connection. If your modem is not listed, click the Install Modem button. If you want to 
change the current settings of your device, select the device and click Configure.

To continue, click Next.

Create New Connection - Phone Number
Enter the telephone number of the computer you will be calling. If the computer is located in a 
different area code or country, make sure you enter area code and country code information. If you 
do not enter a phone number, you will be prompted to enter one when you start the connection.

To continue, click Next.

Create New Connection - Workstation Name
1 In the Workstation Name field, type the name or network address of the computer you want to 

connect to.
2 If you are creating a TCP/IP connection, you can select the Use the Internet check box. 
3 Select Use the Internet to browse for Carbon Copy systems located on Internet Locator Servers 

(ILS). 
4 After you select Use the Internet, you must either select an ILS or add one in the Internet Locator 

Server section. An example of an ILS address is: ils1.carboncopy.com
If you have previously added an ILS address in the Communications, Browse, or Wait for Call tab, 
it will appear in the drop down list of Internet Locator Servers.
When you add an ILS, the ILS will also be added to the list of ILS entries on the Browse or Wait 
for Call tab.
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5 To continue, click Next.

Create New Connection - Login Information
In these fields, enter information used when you make a connection to another computer. The 
information you enter here is sent automatically.

Login Name - Enter the name used to login to the remote computer.

Login Password - Enter the password used to login to the remote computer. The password will appear 
as asterisks.

Confirm Password - Retype the Login Password in this field exactly as you typed it in the Login 
Password field. If the login and confirm passwords do not match, you will be prompted to type them 
again.

Click Next to continue.

Create New Connection - Finish
This is the last screen for the Create New Connection wizard. If you want to make any changes to the 
information you entered on previous screens, click Back. The screens you just entered information 
on will reappear. When you are done creating this Phone Book entry, click Finish. The entry will be 
saved, and will appear in your Phone Book tab.

When you are ready to make a connection, double click the Phone Book entry. If you want to make 
a connection now, select the Establish Carbon Copy Session Now check box, and then click Finish.
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